Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Uninstalled, but "Plugins" folder won't go away.
post Jul 17 2008, 10:59 AM
Post #1


Group: Members
Posts: 1
Joined: 17-July 08
Member No.: 560

Okay, so here's what happened... I was listening to music with AIMP running... and I went into my folder to copy a SNES chiptune plugin to give to a friend, but instead of copying, it cut instead. I was like "Oh crap..." so I tried to move the folder back, but that didn't work. So I tried uninstalling AIMP altogether using the uninstaller that came with it (should've used Add/Remove Progs in Control Panel I guess). Its says the files were sucessfully deleted, but the folder I had AIMP in is still there, and everytime I try to delete it it says "Acess Denied" I have tried EVERYTHING, tried deleting in Safe Mode, tried using Unlocker, tried a Disck Check and Fixdisk, tried a boot scan with Avast to see if maybe it was a virus, nothing.... And I still can't delete the frigging folder.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
post Jul 17 2008, 03:49 PM
Post #2

AMIP Developer

Group: Root Admin
Posts: 935
Joined: 12-March 06
Member No.: 1

AIMP is a media player. AMIP is a plug-in. What app are you talking about? Are you sure that you are on the right forum?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: