Printable Version of Topic

Click here to view this topic in its original format

AMIP Community _ Support _ Qmp

Posted by: lynott Mar 23 2006, 08:29 PM

I've posted this over at Quinnware, but was directed here.

"Amip 2.23 (with configurator 0.27) causes startup to hang for 30-50 seconds. Almost instant startup with plugs disabled"

Posted by: Serge Mar 24 2006, 02:57 PM

I can't reproduce this problem, just tried with QMP beta 109 and AMIP 2.53 beta (2006-03-23).

This issue may be caused by a bug in DDE, you can try disabling DDE in AMIP via plugins.ini file.

The following parameter will switch off DDE and enable FileMapping:


(default is 0, so you need to change 0 to 1)

Let me know if it helps.

Posted by: lynott Mar 24 2006, 08:29 PM

Thanks. That worked. Instant startup now.

Should I keep this setting? Will it influence anything else in Qmp?

Posted by: Serge Mar 24 2006, 08:36 PM

Yes, keep this setting, it doesnt' affect anything except the transport used for mIRC integration. If you need more details, see

Powered by Invision Power Board
© Invision Power Services