Welcome Guest ( Log In | Register )

> SDK Delphi component
blert
post Jun 27 2008, 05:54 PM
Post #1


Newbie
*

Group: Members
Posts: 8
Joined: 27-June 08
Member No.: 545



Hello Serge. This is Chris, probably better known to you as blert. I wrote the Delphi7 component for your SDK. I've been MIA for a while but am slowly trying to get back into things.

I came to download the latest and greatest versions of AMIP and the SDK and noticed that there have been some changes to the SDK that need to be applied to the Delphi component. I made all the changes and fired up my example application and the server is not loading. sad.gif Using FB2K v0.9.5.3 with all the latest AMIP stuff. All settings seem to be correct. Am I missing something that I have forgotten in my long absence?

Update:
I commented out all server stuff from my example appication to test just client stuff and it seems none of it is working. Am I missing something in FB2K that I need to turn on?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
 
Reply to this topicStart new topic
Replies
blert
post Jul 2 2008, 05:42 PM
Post #2


Newbie
*

Group: Members
Posts: 8
Joined: 27-June 08
Member No.: 545



Ok, done. The package is attached.


Attached File(s)
Attached File  AMIP_D7_component.zip ( 5.52k ) Number of downloads: 870
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: